Página 4 de 5

Re: Hagstrom Swede

NotaPublicado: Mié Feb 03, 2010 5:47 pm
por Buk Log
Coño Jazz no paras... enhorabuena tio :ok:

Re: Hagstrom Swede

NotaPublicado: Mié Feb 03, 2010 6:02 pm
por MoKoLoKo
Ya te digo yo que es un ampli de verdad (Aunque no llega a los 160w que daba el Sinmarc con 4 KT88 que me tuvo gaseado hasta que se vendió antes de que me diera tiempo a reaccionar :mrgreen: )

Re: Hagstrom Swede

NotaPublicado: Mié Feb 03, 2010 6:09 pm
por koldo
Las KT88 son fantasticas, yo no quiero saber nada de otras valvulas existiendo esas, aun asi, poca potencia con 4 KT88, hay un modelo hiwatt, teoricamente de bajo que lleva 4 y da 200 watts, eso sin entrar en modelos que de verdad son de bajo como el ampeg del bajista de uno de mis grupos, que lleva 6 KT88 (realmente son otras, pero son el equivalente) y da 300 watts... a ver si un dia me enchufo con los pedales y escucho como suena la guitarra con eso y la 8x10 :mrgreen:

Re: Hagstrom Swede

NotaPublicado: Mié Feb 03, 2010 6:13 pm
por MoKoLoKo
Técnicamente 4 KT88 dan 200w, pero por lo visto los trafos no daban tanto... Me jodió bastante aquel asunto, el Sinmarc ese me ponía muy burro, lo malo es que me dijeron que era asi como el cabezal más pesado del mundo...

Por cierto, que ahora que me acuerdo, el Sinmarc llevaba 6550, no KT88, pero vamos que me dijeron que se podían intercambiar sin siquiera ajuste de bias.

Re: Hagstrom Swede

NotaPublicado: Mié Feb 03, 2010 6:16 pm
por koldo
Eso es como el mio, son 100 teoricos pero 80 reales....

Y si, las 6550 son las que lleva el ampeg este que digo, de hecho, ves la valvula y es identica a la KT88.

El mio pesa lo normal para un cabezal (unos 19 kg) pero el ampeg este cada vez que lo tenemos que mover flipamos en colores, y de la pantalla 8x10 ya ni hablamos :mrgreen:

Re: Hagstrom Swede

NotaPublicado: Mié Feb 03, 2010 9:35 pm
por Jack
a ver que me he columpiado.

el ruido es el ampli, no la guitarra. la guitarra no hace ruido, un poco más que la Viking pero muy poco.

debo tener jodida la LPS, que es microfónica en general. Mañana la cambio a ver.

El ampli es un Epi Electar de 30W en teoría. Monta un buen escándalo para 4 tubes.

Re: Hagstrom Swede

NotaPublicado: Mié Feb 03, 2010 9:36 pm
por Jack
esto es mosqueante.... voy a meter alguna válvula más suave a ver si baja el hum.

tengo que pillarme un Blues Junior.

Re: Hagstrom Swede

NotaPublicado: Vie Feb 05, 2010 8:40 pm
por Alec
Jack escribió:esto es mosqueante.... voy a meter alguna válvula más suave a ver si baja el hum.

tengo que pillarme un Blues Junior.



Te debería vender el mío :?: :roll:

Re: Hagstrom Swede

NotaPublicado: Vie Feb 05, 2010 11:58 pm
por Jack
no por dios, mas volatilidad de items sería el caos.

Re: Hagstrom Swede

NotaPublicado: Sab Feb 06, 2010 12:00 am
por Jack
a ver que me aclare:

tenía el amplli con una 5751 en la V2 :ein: y no recuerdo por qué :ein:

el caso es que he cambiado y puesto una LPS en V1 y una Sovtek normal WC en V2 y el ampli se pega un acople brutal con el gain al 6 en la distorsión con la Paula.

Así que sí, hay acople de la polla.

Pero suena bien la jodía... tiene más vidilla, aunque tendré que usar un pedalillo para superchichear metal.

Re: Hagstrom Swede

NotaPublicado: Sab Feb 06, 2010 6:01 pm
por MoKoLoKo
Yo creo que ibas a cambiar la bombilla del baño, te liaste, y acabaste montandole una Sylvania de 40w al Epiphone :profe:









































Imagen
Imagen

:fy:

Re: Hagstrom Swede

NotaPublicado: Sab Feb 06, 2010 9:06 pm
por Jack
:superjuas: :superjuas: :superjuas:

Re: Hagstrom Swede

NotaPublicado: Lun Feb 08, 2010 2:44 pm
por Alec
Jack escribió:no por dios, mas volatilidad de items sería el caos.



Te lo cambio por la goldtop y una borrachera custom en el George's :profe:

Re: Hagstrom Swede

NotaPublicado: Lun Feb 08, 2010 2:47 pm
por Jack
nada, la Gold Top no se mueve de casa, que ya le pillé el truco tras años de amor-odio :profe:

además no quiero más cacharros, mi casa parece MP últimamente :ein:

Re: Hagstrom Swede

NotaPublicado: Vie Feb 26, 2010 9:20 pm
por Jack
A ver, nueva corrección a la riviú:

Se me ha caído al suelo por primera vez, me cago en Dios :argh: la tenía apoyada en el sofá y resbaló contra la alfombra por culpa de la puta Sovtek LPS, la madre que la parió que me estaba acoplando.

La guitarra en realidad NO SE ACOPLA. Es la puta Sovtek LPS que es la hostia de microfónica... no vuelvo a pillar una. La he cambiado por la EH12ax7 Gold pins y puedo subir el gain al 10 en el canal distorsión sin acople alguno.

Luego, no hay acople en la Swede... pensaba que sí, pero era la puta válvula de los cojones que me volvía microfónico todo el ampli :shock: