Problema con una valvula

Presuma de su primer Torque...

Moderador: Gull

Problema con una valvula

Notapor koldo » Dom Nov 04, 2007 7:04 pm

Hace tiempo que tengo una valvula de etapa (6L6) en el twin reverb que se enciende y se apaga sola con el ampli encendido, el tema es que la parte inferior de la valvula parece quemada pero la valvula enciende (cuando lo hace claro).

No se si el problema viene de la valvula que este medio cascada o del propio ampli, sabeis de que puede ser o como puedo mirar si es la valvula o el ampli sin tener que toquetear el ampli (la electronica no es lo mio....)

Lo mejor de todo es que el ampli sigue sonando aun con 3 valvulas solo en la etapa :roll:
Avatar de Usuario
koldo
jipioso
 
Mensajes: 6440
Registrado: Mar Oct 30, 2007 6:36 pm
Ubicación: Madrizzz City

Notapor Klander » Dom Nov 04, 2007 8:28 pm

En cuanto aparezca Javi seguro que te da la solucion :ok:
Avatar de Usuario
Klander
corrosivo
 
Mensajes: 2495
Registrado: Mar Oct 30, 2007 9:05 pm

Notapor koldo » Dom Nov 04, 2007 8:30 pm

Eso espero porque me tiene loco porque como deje de funcionar me quedo sin ampli en 2 grupos.... :roll:
Avatar de Usuario
koldo
jipioso
 
Mensajes: 6440
Registrado: Mar Oct 30, 2007 6:36 pm
Ubicación: Madrizzz City

Notapor Javi » Dom Nov 04, 2007 8:41 pm

Dices que se ve negra la parte de abajo.....¿has mirado si el zócalo también está ennegrecido? Si es así es más que probable que tengas algún cable de los que van soldados al zócalo medio suelto y que te haga falsos contactos, claro que también puede ser la válvula, si es esto último ya sabes que tienes que cambiar la pareja de válvulas, no basta con cambiar una, pero yo empezaría revisando los cables que van soldados al zócalo de la válvula, eso de que se encienda y apague.......huele a eso.
Salu2.
Avatar de Usuario
Javi
DIY Spain
 
Mensajes: 1639
Registrado: Mié Oct 31, 2007 6:02 pm

Notapor koldo » Dom Nov 04, 2007 8:57 pm

El zocalo esta blanco... Ya habia pensado el tema del cambio de pareja de valvulas, pero ahora vienen todas mis dudas:

Si le cambio la pareja (la jodida es la primera), tengo que cambiar la 1ª y la 4ª, no??

Si le cambio la pareja, tengo que ajustar el bias??
Da igual que le ponga valvulas de otra marca y haya 2 y 2??
Avatar de Usuario
koldo
jipioso
 
Mensajes: 6440
Registrado: Mar Oct 30, 2007 6:36 pm
Ubicación: Madrizzz City

Notapor Javi » Lun Nov 05, 2007 8:54 am

sickboy escribió:El zocalo esta blanco... Ya habia pensado el tema del cambio de pareja de valvulas, pero ahora vienen todas mis dudas:

Si le cambio la pareja (la jodida es la primera), tengo que cambiar la 1ª y la 4ª, no??

Si le cambio la pareja, tengo que ajustar el bias??
Da igual que le ponga valvulas de otra marca y haya 2 y 2??

A ver, no sé como van emparejadas las válvulas en tu ampli.....pueden ser la 1ª y la 4ª o la 1ª y la 2ª........
Si cambias la pareja tienes que ajustar el Bias, no queda más remedio.
No te recomiendo poner dos parejas de válvulas de marcas distintas, aunque se puede, lo digo más que nada por el tema de ganancias que tienen las válvulas según el fabricante......aunque sean el mismo modelo hay algunas diferencias, aunque éstas sean mínimas pueden afectar al funcionamiento del ampli.......
Si te ves perdido te aconsejo que recurras a un técnico de confianza, mejor soltar un poco de pasta y estar seguro de que te lo hacen bien, tocar un ampli sin tener experiencia puede tener malas consecuencias para el ampli y para el que lo toca......
Salu2.
Avatar de Usuario
Javi
DIY Spain
 
Mensajes: 1639
Registrado: Mié Oct 31, 2007 6:02 pm

Notapor koldo » Lun Nov 05, 2007 9:21 am

Si no pretendo hacerlo yo, precisamente la movida es esa, que no conozco a nadie que pueda hacermelo, bueno mas bien si conozco pero trabajan como el culo ademas de ser caros.
Avatar de Usuario
koldo
jipioso
 
Mensajes: 6440
Registrado: Mar Oct 30, 2007 6:36 pm
Ubicación: Madrizzz City

Notapor Javi » Lun Nov 05, 2007 10:08 am

¿Tan chunga está la cosa en Madrid? Se supone que allí deberíais tener más técnicos de calidad que en ninguna otra ciudad......aquí en Granada sí que está jodida la cosa........sólo conozco un técnico al que le dejaría un ampli.....
Salu2.
Avatar de Usuario
Javi
DIY Spain
 
Mensajes: 1639
Registrado: Mié Oct 31, 2007 6:02 pm

Notapor koldo » Lun Nov 05, 2007 10:13 am

Yo conozco a 2, a cada cual mas chapuzas y mas caro.
Avatar de Usuario
koldo
jipioso
 
Mensajes: 6440
Registrado: Mar Oct 30, 2007 6:36 pm
Ubicación: Madrizzz City

Notapor Javi » Lun Nov 05, 2007 11:09 am

Joder......a ver si estudio un poco para ponerme al día y me voy a currar a Madrid, lo mismo hasta tengo futuro :mrgreen:
Salu2.
Avatar de Usuario
Javi
DIY Spain
 
Mensajes: 1639
Registrado: Mié Oct 31, 2007 6:02 pm

Notapor koldo » Lun Nov 05, 2007 11:12 am

Pues no te diria yo que no :mrgreen:
Avatar de Usuario
koldo
jipioso
 
Mensajes: 6440
Registrado: Mar Oct 30, 2007 6:36 pm
Ubicación: Madrizzz City




Volver A Amplis y Efectos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron