Cono de bajo petado??

Presuma de su primer Torque...

Moderador: Gull

Cono de bajo petado??

Notapor koldo » Mié Jun 10, 2009 3:29 pm

A ver, os cuento la historia porque puede que acabe a ostias el tema.....

Resulta que en el ultimo concierto que hicimos, en el cual pusimos todo nuestro equipo para compartir con el otro grupo con el que tocamos, el ampli de bajo dejo de sonar.

Al dia siguiente del concierto, entre el bajista y yo le practicamos la autopsia al ampli, viendo que lo que estaba jodido no era el ampli en si, sino el cono. Probamos a enchufar el ampli a una pantalla y sonaba perfectamente pero por su cono no.

En un momento pensamos que igual se habia jodido el jack del cono, lo cambiamos pero no suena (comprobamos con un polimetro si estaban bien hechas las soldaduras...)

Mis dudas son:

1.- Que componentes electronicos lleva un cono como para que no funcione?

2.- Se puede arreglar el cono, o directamente esta para tirarlo a la basura?

3.- Podemos hacer algo para determinar si lo podemos arreglar o no?
Rock'n'rollak hiltzen eta izorratzen jarraitu behar du

http://www.myspace.com/aboutlunacy
Avatar de Usuario
koldo
jipioso
 
Mensajes: 6440
Registrado: Mar Oct 30, 2007 6:36 pm
Ubicación: Madrizzz City

Notapor MoKoLoKo » Mié Jun 10, 2009 6:52 pm

No se, en mi incultura tengo entendido que un altavoz no tiene ningún elemento jodible aparte de la membrana, vamos que el altavoz esté rajado (y aun asi, algo debería sonar), me da la impresión de que el problema no puede ser del cono.
Jack escribió:Las tías tienen mal gusto. Si no serían todas lesbianas.


Sacando punta al píxel - Blog de videojuegos, cosas tesnológicas y frikeces varias
Avatar de Usuario
MoKoLoKo
disfruta con las tetas
 
Mensajes: 3422
Registrado: Sab May 17, 2008 4:55 pm

Notapor JAH » Mié Jun 10, 2009 7:14 pm

El cono es una membrana fijada al chásis por un elemento que lo mantiene en suspensión y en el otro extremo, inserto en el iman, lleva un bobinado como si fuera el de las pastillas de guitarra en cuyos extremos van soldados los terminales.

Lo que puede suceder es que esa bobina se haya quemado por algún exceso de potencia en cuyo caso, si pones un tester para comprobar la continuidad entre los bornes positivo y negativo no te dará ninguna respuesta...muerto. Por el contrario, si pones el tester y te marca que hay continuidad es que no está cortada esta bobina, aunque eso no garantiza que esté bien. Otra prueba que puedes hacer es coger una pila de 1,5v y aplicarla a los terminales del cono (uno al positivo y otro al negativ, claro), verás como el cono se mueve y produce un pequeño chasquido(si la pila es de 9v, te moverá bastante el cono, cuidado). Con esto también compruebas que esa bobina no esté cortada. Si está cortada...el cono a la basura.
También suele suceder por estos mismos exesos, que compruebas con el tester o la pila y da continuidad, es decir, que no está cortada la bobina, pero esta medio quemada y el cono se mueve con dificultad. Notarás si empujas suavemente el cono hacia dentro como notas que rasca algo en su avance, como que no va con suavidad. Hay ocasiones que incluso se queda encajado en la posición y no vuelve a su estado original. Esto también es sinónimo de "a la mierda".

Estas son las cosas más habituales que suelen pasar. También puedes mirar que los terminales estén soldados a la bobina, es decir, que si miras los terminales del cono y sigues hacia donde va el cable, pues que veas que ese cable no está suelto, vamos, que esté efectivamente soldado a los terminales. Si hasta que llegan al cono están correcto, lo que suele suceder es lo que he explicado anteriormente.
Avatar de Usuario
JAH
 
Mensajes: 370
Registrado: Mié Feb 27, 2008 1:21 am

Notapor angelote » Jue Jun 11, 2009 12:26 pm

haciendo todo eso que dice jah y ves que esta jodido.
si s epuede reparar a qui en valencia en la casa beyma los arreglan pero claro igual no te comprensa.


saludos
Avatar de Usuario
angelote
 
Mensajes: 162
Registrado: Dom Jun 29, 2008 8:34 pm
Ubicación: alfafar (valencia)

Notapor Javi » Jue Jun 11, 2009 1:58 pm

Bueno, si enchufando una pantalla externa el ampli suena está claro que se ha jodido el altavoz del ampli, por lo que tendríais que cambiarlo, dependiendo del cono que compréis saldrá más caro o más barato, opciones hay para todos los gustos.
Salu2.
"Hay una fuerza motriz más poderosa que el vapor, la electricidad y la energía atómica: la voluntad."
Albert Einstein
Imagen
Avatar de Usuario
Javi
DIY Spain
 
Mensajes: 1639
Registrado: Mié Oct 31, 2007 6:02 pm

Notapor koldo » Jue Jun 11, 2009 4:15 pm

Pues definitivamente el cono esta muerto.... ya hemos pedido uno a thomann, ahora la movida es ver porque ha muerto, porque yo tengo una teoria con mis escasos conocimientos de electronica....

Gracias por la ayuda :ok:
Rock'n'rollak hiltzen eta izorratzen jarraitu behar du

http://www.myspace.com/aboutlunacy
Avatar de Usuario
koldo
jipioso
 
Mensajes: 6440
Registrado: Mar Oct 30, 2007 6:36 pm
Ubicación: Madrizzz City

Notapor JAH » Jue Jun 11, 2009 5:43 pm

Tienes una teoría y seguro que es conspiranoica. :coolest:
Avatar de Usuario
JAH
 
Mensajes: 370
Registrado: Mié Feb 27, 2008 1:21 am

Notapor koldo » Jue Jun 11, 2009 5:54 pm

Conspiranoica no se, pero para soltar un bofeton a quien ha jodido el ampli... no porque lo haya roto a mala fe, sino por romperlo por ignorancia.
Rock'n'rollak hiltzen eta izorratzen jarraitu behar du

http://www.myspace.com/aboutlunacy
Avatar de Usuario
koldo
jipioso
 
Mensajes: 6440
Registrado: Mar Oct 30, 2007 6:36 pm
Ubicación: Madrizzz City




Volver A Amplis y Efectos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron